fatal error: require_once(): Failed opening required './sites/all/modules/views/includes/query.inc' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxx/public_html/sites/all/modules/views/views.module on line 563(solved)

Flash your cache and should disapear. Drush cc all

Comments

This worked for me

Apache Yahoo News Feed

Drupal Yahoo News

Linux Yahoo News Feed

Mysql Yahoo News Feed